Virtual Cable Mic still unsolved?


Hello , Im trying to route virtual cable into mic input for FM purpose . what i’ve read so far , there have been similar issues but couldnt find the solution. is this topic still unsolved ?

Audacity > Playback Device = Line 1 (virtualcable) <> OsciStudio > Audio In = Line 1 (virtualcable).
this setup seems logical to me but i might be doing something wrong



seems absolutely like it’s supposed to be used. do all your samplerates match?


I Have one option before project starts between 44 and 48 , im not using anything above 48.
The current Setup does function like modulator in Osci-render but not like FM.
My Razer Microphone is functioning in Osci-studio, therefore i thought i might go for other inputs but stuck here…


I was able to solve this by changing the settings in - Virtual Audio Cable control panel > top right corner > by default, only - “Line” is ticked. I’ve clicked on Current virtual cable (highlighted blue) , then ticked - Mic and “Set”
After at the “SOUNDS” option menu(where playback & recording devices are selected) Mic In for Virtual Cable will appear, set that on default mode and good to go.

However wasnt able to solve Input via Audio Interface yet